<!DOCTYPE HTML>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head><meta http-equiv="content-type" content="text/html; charset=UTF-8"><title> 8 point</title><meta name="keywords" content="8 point, NY Whitetail Deer Photos, deer photos, whitetail photos, ny whitetails"><meta name="description" content="On 11-05-19 I was hunting a stand I hadn’t had a good wind to hunt the whole season. I had trouble finding the stand due to the over growth. I found the"><link href="/sd/support-files/style.css" rel="stylesheet" type="text/css"><meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1">
<!-- start: tool_blocks.sbi_html_head -->
    <link rel="apple-touch-icon" sizes="57x57" href="/xfavicon-57x57.png.pagespeed.ic.8cGu_R3T-p.png">    <link rel="apple-touch-icon" sizes="60x60" href="/xfavicon-60x60.png.pagespeed.ic.zUmmh_X-uo.png">    <link rel="apple-touch-icon" sizes="72x72" href="/xfavicon-72x72.png.pagespeed.ic.eLwCkNoJ7v.png">    <link rel="apple-touch-icon" sizes="76x76" href="/xfavicon-76x76.png.pagespeed.ic.2FIrWMrJG6.png">    <link rel="apple-touch-icon" sizes="114x114" href="/xfavicon-114x114.png.pagespeed.ic.Wo_KO7NTbO.png">    <link rel="apple-touch-icon" sizes="120x120" href="/xfavicon-120x120.png.pagespeed.ic.ElKCHoTtkd.png">    <link rel="apple-touch-icon" sizes="144x144" href="/xfavicon-144x144.png.pagespeed.ic.7Uyh0WDSul.png">    <link rel="apple-touch-icon" sizes="152x152" href="/xfavicon-152x152.png.pagespeed.ic.EWPsoMXxuE.png">    <link rel="apple-touch-icon" sizes="180x180" href="/xfavicon-180x180.png.pagespeed.ic.mNUkoAc1R1.png">    <link rel="icon" type="image/png" href="/xfavicon-36x36.png.pagespeed.ic.XR_XAUy-ih.png" sizes="36x36">    <link rel="icon" type="image/png" href="/xfavicon-48x48.png.pagespeed.ic.dDVgsg2NH3.jpg" sizes="48x48">    <link rel="icon" type="image/png" href="/xfavicon-72x72.png.pagespeed.ic.eLwCkNoJ7v.png" sizes="72x72">    <link rel="icon" type="image/png" href="/xfavicon-96x96.png.pagespeed.ic.9BxgD-2Bpe.png" sizes="96x96">    <link rel="icon" type="image/png" href="/xfavicon-144x144.png.pagespeed.ic.7Uyh0WDSul.png" sizes="144x144">    <link rel="icon" type="image/png" href="/xfavicon-192x192.png.pagespeed.ic.FPWRVxSfkC.png" sizes="192x192">    <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">    <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">    <link rel="icon" type="image/png" href="/xfavicon-48x48.png.pagespeed.ic.dDVgsg2NH3.jpg" sizes="48x48"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.nyantler-outdoors.com/deer-hunting.xml">
<script type="text/javascript" language="JavaScript">var https_page=0</script>


    <!-- end: tool_blocks.sbi_html_head -->

<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://www.nyantler-outdoors.com/favicon.ico">

<link rel="canonical" href="https://www.nyantler-outdoors.com/8-point3.html"/>
<meta property="og:title" content=" 8 point"/>
<meta property="og:description" content="On 11-05-19 I was hunting a stand I hadn’t had a good wind to hunt the whole season. I had trouble finding the stand due to the over growth. I found the"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.nyantler-outdoors.com/8-point3.html"/>
<meta property="og:image" content="https://www.nyantler-outdoors.com/images/8-point-21915820.jpg"/>
<script language="JavaScript" type="text/javascript">function MM_swapImgRestore(){var i,x,a=document.MM_sr;for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++)x.src=x.oSrc;}function MM_preloadImages(){var d=document;if(d.images){if(!d.MM_p)d.MM_p=new Array();var i,j=d.MM_p.length,a=MM_preloadImages.arguments;for(i=0;i<a.length;i++)if(a[i].indexOf("#")!=0){d.MM_p[j]=new Image;d.MM_p[j++].src=a[i];}}}function MM_swapImage(){var i,j=0,x,a=MM_swapImage.arguments;document.MM_sr=new Array;for(i=0;i<(a.length-2);i+=3)if((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x;if(!x.oSrc)x.oSrc=x.src;x.src=a[i+2];}}function MM_openBrWindow(theURL,winName,features){window.open(theURL,winName,features);}function MM_findObj(n,d){var p,i,x;if(!d)d=document;if((p=n.indexOf("?"))>0&&parent.frames.length){d=parent.frames[n.substring(p+1)].document;n=n.substring(0,p);}if(!(x=d[n])&&d.all)x=d.all[n];for(i=0;!x&&i<d.forms.length;i++)x=d.forms[i][n];for(i=0;!x&&d.layers&&i<d.layers.length;i++)x=MM_findObj(n,d.layers[i].document);if(!x&&d.getElementById)x=d.getElementById(n);return x;}</script>

<script language="JavaScript" type="text/JavaScript">function MM_displayStatusMsg(msgStr){status=msgStr;document.MM_returnValue=true;}</script>



<!-- start: shared_blocks.31240505#end-of-head -->



<!-- end: shared_blocks.31240505#end-of-head -->
    
    <script type="text/javascript">var FIX=FIX||{};</script><script type="text/javascript">var MOBILE=MOBILE||{};MOBILE.enabled=true;</script><script type="text/javascript">var MOBILE=MOBILE||{};MOBILE.viewMode="full";MOBILE.deviceType="other";MOBILE.userAgent="";if(typeof mobileSandBox!=='undefined'){MOBILE.enabled=true;}MOBILE.hasCookie=function(key,value){var regexp=new RegExp(key+'='+value);return regexp.test(document.cookie);};MOBILE.overwriteViewport=function(){var viewport=document.querySelector("#viewport");if(viewport){viewport.content='';}};MOBILE.checkIfMobile=function(){if(!MOBILE.enabled){MOBILE.enabled=/mobileTrial=1/.test(document.cookie);}MOBILE.userAgent=navigator.userAgent;var androidMobile=(/Android/i.test(MOBILE.userAgent)&&(/Mobile/i.test(MOBILE.userAgent)));if(androidMobile){if((screen.width>1000)&&(screen.height>550)){androidMobile=false;}}if(MOBILE.enabled&&((/iPhone|iPod|BlackBerry/i.test(MOBILE.userAgent)&&(!/iPad/i.test(MOBILE.userAgent)))||androidMobile)){MOBILE.deviceType="mobile";document.documentElement.className+=" m";if(MOBILE.hasCookie("fullView",'true')){document.documentElement.className+=" fullView";MOBILE.viewMode="full";MOBILE.overwriteViewport();}else{document.documentElement.className+=" mobile";MOBILE.viewMode="mobile";}if(MOBILE.userAgent.match(/Android 2/i)){document.documentElement.className+=" android2";}}else{MOBILE.overwriteViewport();}};MOBILE.viewportWidth=function(){var viewportWidth;if(typeof window.innerWidth!="undefined"){viewportWidth=window.innerWidth;}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.offsetWidth!="undefined"&&document.documentElement.offsetWidth!=0){viewportWidth=document.documentElement.offsetWidth;}else{viewportWidth=document.getElementsByTagName('body')[0].offsetWidth;}return viewportWidth;};MOBILE.destroyAd=function(slot){var ins=document.getElementsByTagName("ins");for(var i=0,insLen=ins.length;i<insLen;i++){var elem=ins[i];if(elem.getAttribute("data-ad-slot")==slot){var parent=elem.parentNode;parent.removeChild(elem);break;}}if(!elem){throw new Error("INS tag with data-ad-slot value "+slot+" is absent in the code");}};MOBILE.updateValues=function(client,slot,width,height){var ins=document.getElementsByTagName("ins");for(var i=0,insLen=ins.length;i<insLen;i++){var elem=ins[i];if(/adsbygoogle/.test(elem.className)){break;}}if(!elem){throw new Error("INS tag with class name 'adsbygoogle' is absent in the code");}elem.style.width=width+'px';elem.style.height=height+'px';elem.setAttribute('data-ad-client',client);elem.setAttribute('data-ad-slot',slot);};MOBILE.checkIfMobile();if(typeof mobileSandBox!=='undefined'){MOBILE.enabled=true;}MOBILE.hasCookie=function(key,value){var regexp=new RegExp(key+'='+value);return regexp.test(document.cookie);};MOBILE.overwriteViewport=function(){var viewport=document.querySelector("#viewport");if(viewport){viewport.content='';}};MOBILE.checkIfMobile=function(){if(!MOBILE.enabled){MOBILE.enabled=/mobileTrial=1/.test(document.cookie);}MOBILE.userAgent=navigator.userAgent;var androidMobile=(/Android/i.test(MOBILE.userAgent)&&(/Mobile/i.test(MOBILE.userAgent)));if(androidMobile){if((screen.width>1000)&&(screen.height>550)){androidMobile=false;}}if(MOBILE.enabled&&((/iPhone|iPod|BlackBerry/i.test(MOBILE.userAgent)&&(!/iPad/i.test(MOBILE.userAgent)))||androidMobile)){MOBILE.deviceType="mobile";document.documentElement.className+=" m";if(MOBILE.hasCookie("fullView",'true')){document.documentElement.className+=" fullView";MOBILE.viewMode="full";MOBILE.overwriteViewport();}else{document.documentElement.className+=" mobile";MOBILE.viewMode="mobile";}if(MOBILE.userAgent.match(/Android 2/i)){document.documentElement.className+=" android2";}}else{MOBILE.overwriteViewport();}};MOBILE.viewportWidth=function(){var viewportWidth;if(typeof window.innerWidth!="undefined"){viewportWidth=window.innerWidth;}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.offsetWidth!="undefined"&&document.documentElement.offsetWidth!=0){viewportWidth=document.documentElement.offsetWidth;}else{viewportWidth=document.getElementsByTagName('body')[0].offsetWidth;}return viewportWidth;};MOBILE.destroyAd=function(slot){var ins=document.getElementsByTagName("ins");for(var i=0,insLen=ins.length;i<insLen;i++){var elem=ins[i];if(elem.getAttribute("data-ad-slot")==slot){var parent=elem.parentNode;parent.removeChild(elem);break;}}if(!elem){throw new Error("INS tag with data-ad-slot value "+slot+" is absent in the code");}};MOBILE.updateValues=function(client,slot,width,height){var ins=document.getElementsByTagName("ins");for(var i=0,insLen=ins.length;i<insLen;i++){var elem=ins[i];if(/adsbygoogle/.test(elem.className)){break;}}if(!elem){throw new Error("INS tag with class name 'adsbygoogle' is absent in the code");}elem.style.width=width+'px';elem.style.height=height+'px';elem.setAttribute('data-ad-client',client);elem.setAttribute('data-ad-slot',slot);};MOBILE.checkIfMobile();</script></head>
<body>

    <div id="PageWrapper">

      <div id="Header">
        <div class="Liner">
<!-- start: shared_blocks.31240453#top-of-header -->


<!-- end: shared_blocks.31240453#top-of-header -->
<!-- start: shared_blocks.31240273#bottom-of-header -->


<!-- end: shared_blocks.31240273#bottom-of-header -->
</div><!-- end Liner -->
      </div><!-- end Header -->



      <div id="ContentWrapper">
        <div id="ContentColumn">
          <div class="Liner">
<!-- start: shared_blocks.31240249#above-h1 -->


<!-- end: shared_blocks.31240249#above-h1 -->
<!--  -->
<style type="text/css">.errFld{padding:3px}.errFldOn{padding:0;border:3px solid red}.errMsg{font-weight:bold;color:red;visibility:hidden}.errMsgOn{visibility:visible}#edit textarea{border:1px solid #000}.editTitle{font-size:22px;font-weight:bold;text-align:center}#preview .editTitle{margin-top:0}.editName,.editCountry{text-align:center}.editName,.editCountry,.editBody{}.editBody{text-align:left}#preview{margin-left:auto;margin-right:auto}.GadSense{float:left;vertical-align:top;padding:0 8px 8px 0;margin:0 8px 0 0}.gLinkUnitTop{width:466px;margin:12px auto}.gLinkUnitBot{width:120px;float:right;margin:4px 0 24px 36px}</style>


  <div id="submission_32162087" style="border:0px solid black;padding:5px;">

    
    <h1 style="text-align:center;"> 8 point</h1>
    
    <p style="text-align:center;">
      
        by Chris Connolly
      
      
        <br>(Warsaw NY)
      
    </p>
    
    
        
            
        
    

    

      <script type="text/javascript">function showPreview(id){var parts=id.split('_');var sub=parts[0];var divs=document.getElementsByTagName('div');var imagePreviews=[];for(var i=0,ilen=divs.length;i<ilen;i++){var div=divs[i];if(/(^|\s+)imagePreview(\s+|$)/.test(div.className)){imagePreviews.push(div);}}for(var i=0,ilen=imagePreviews.length;i<ilen;i++){var imagePreview=imagePreviews[i];var subgroup=new RegExp('preview_'+sub+'_');if(imagePreview.id.match(subgroup)&&imagePreview.id!='preview_'+id){imagePreview.style.display='none';}}for(var i=0,ilen=imagePreviews.length;i<ilen;i++){var imagePreview=imagePreviews[i];if(imagePreview.id=='preview_'+id){imagePreview.style.display='';}}}function stopPropagation(e){if(e.stopPropagation){e.stopPropagation();}else{e.cancelBubble=true;}}</script>

      
        <div class="imagePreview" id="preview_32162087_1" style="">
          <p style="text-align:center;">
            <img src="https://www.nyantler-outdoors.com/images/8-point-21915820.jpg" alt="" title="">
            
                <br/><div style="margin-top:5px; text-align:center">
                <a href="http://pinterest.com/pin/create/button/?media=https%3A%2F%2Fwww.nyantler-outdoors.com%2Fimages%2F8-point-21915820.jpg&url=https%3A%2F%2Fwww.nyantler-outdoors.com%2F8-point3.html&description=On%2011-05-19%20I%20was%20hunting%20a%20stand%20I%20hadn%E2%80%99t%20had%20a%20good%20wind%20to%20hunt%20the%20whole%20season.%20I%20had%20trouble%20finding%20the%20stand%20due%20to%20the%20over%20growth.%20I%20found%20the" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It"/></a>
                </div>
            
          </p>
          <p style="font-weight:bold;text-align:center;"></p>
        </div>
      

      <!-- Thumbnails section -->
      <style type="text/css">table#thumbs{margin:0 auto}table#thumbs td{text-align:center;vertical-align:bottom}</style>
      <div style="text-align:center">
      <table id="thumbs">
       <tr>
        
       </tr>
      </table>
      </div>
      <!-- End of thumbnails section -->
    
    
    
        
            
        
    
    
    
        
             
        
    
    
   <p>
        On 11-05-19 I was hunting a stand I hadn’t had a good wind to hunt the whole season. I had trouble finding the stand due to the over growth. I found the stand and got up in it and settled in for the morning.<br><br><div class="AdSenseBoxCenter"><script type="text/javascript">google_ad_client="pub-1449339687652065";google_ad_slot="5580121873";google_ad_width=336;google_ad_height=280;</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><br>I had been calling all morning. At about 7:55 this buck stepped out of some ragweed’s and came right to my tree for an easy 18 yard shot. A short track later down a steep gully found the buck at the bottom with no way to get up. We had to walk the creek down to the road to get him out. 
   </p>
    

  </div>

    

    

      
      <p style="text-align:left;">
      <a href="https://www.nyantler-outdoors.com/ny-whitetail-deer-photos.html#INV">
              Join in and write your own page! It's easy to do. How? Simply click here to return to <b>Your Deer Photos</b>.</a>

      </p>
      

    
    
    
        
            <div class="AdSenseBoxCenter"><script type="text/javascript">google_ad_client="pub-1449339687652065";google_ad_slot="4202233713";google_ad_width=468;google_ad_height=60;</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
        
    
    
    
        
            <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
        
    
        
    <!-- Chris Connolly -->
    <!-- Your Deer Photos -->

<!-- start: shared_blocks.31240488#above-socialize-it -->


<!-- end: shared_blocks.31240488#above-socialize-it -->
<!-- start: shared_blocks.31240270#socialize-it -->

<!-- start: tool_blocks.socializeit -->
<div id="socializeit_199553992" class="js-socializeit"></div>
        <script type="text/javascript">var https_page;var socializeit_options=socializeit_options||[];socializeit_options.push({el_id:"socializeit_199553992",pack:1,domain:"nyantler-outdoors.com",https_page:https_page,share_horizontal_label:"Share this page:",share_sticky_label:"Share",payItText:"",payItExpanded:"",szColor:"",whatIsThisLabel:"What&rsquo;s this?",whatIsThisUrl:"",background_color:"",version:1,display_variant:"sidebar"});</script><!-- end: tool_blocks.socializeit -->

<!-- end: shared_blocks.31240270#socialize-it -->
<!-- start: shared_blocks.31240437#below-socialize-it -->

<p style="text-align: center;"><span style="font-size: 13px;">Copyright © 2010-2018 New York Antler Outdoors. All Rights Reserved</span><br/></p>

<!-- end: shared_blocks.31240437#below-socialize-it -->
</div><!-- end Liner -->
        </div><!-- end ContentColumn -->
      </div><!-- end ContentWrapper -->

      <div id="NavColumn">
        <div class="Liner">
<!-- start: shared_blocks.31240562#top-of-nav-column -->


<!-- end: shared_blocks.31240562#top-of-nav-column -->
<!-- start: shared_blocks.31240506#navigation -->

<!-- start: tool_blocks.navbar --><div class="Navigation"><h3>LOOK HERE</h3><ul><li><a href="/">Home</a></li><li><a href="/2018-new-york-whitetails.html">2018 Bucks</a></li><li><a href="/2018-nys-youth-hunt.html">2018 Youth Hunt</a></li><li><a href="/deer-hunting-stories.html">Deer Stories</a></li><li><a href="/ny-whitetail-deer-photos.html">Your Deer Pics</a></li><li><a href="/trail-cam-pics.html">Trail Cam Pics</a></li><li><a href="/record-whitetail-bucks.html">NY Record Bucks</a></li><li><a href="/photographing-your-deer.html">Photographing Your Deer</a></li><li><a href="/hunting-articles.html">Hunting Articles</a></li><li><a href="/deer-hunting-books.html">Bookstore</a></li></ul><h3>INFORMATION</h3><ul><li><a href="/albino-deer.html">Albino Deer</a></li><li><a href="/antler-rattling.html">Antler Rattling</a></li><li><a href="/bow-hunting-whitetails.html">Bow Hunting</a></li><li><a href="/calling-deer.html">Calling Deer</a></li><li><a href="/deer-diseases.html">Deer Diseases</a></li><li><a href="/deer-sign.html">Deer Sign</a></li><li><a href="/field-dressing-deer.html">Field Dressing</a></li><li><a href="/whitetail-food-plots.html">Food Plots</a></li><li><a href="/deer-antler-sheds.html">Hunting For Sheds</a></li><li><a href="/monster-bucks.html">Monster Buck Tips</a></li><li><a href="/big-buck-club.html">NY Big Buck Club</a></li><li><a href="/tracking-whitetail-deer.html">Tracking</a></li><li><a href="/tanning-deer-hides.html">Tanning Hides</a></li><li><a href="/deer-hunting-tree-stands.html">Tree Stands</a></li><li><a href="/deer-hunting-weather.html">Weather</a></li><li><a href="/what-do-deer-eat.html">What Deer Eat</a></li></ul><h3>NY ANIMALS</h3><ul><li><a href="/black-bear-facts.html">Black Bear</a></li><li><a href="/eastern-coyote.html">Coyotes</a></li><li><a href="/ruffed-grouse.html">Ruffed Grouse</a></li><li><a href="/eastern-wild-turkey.html">Wild Turkey</a></li><li><a href="/fisher-cat.html">The Fisher</a></li></ul><h3>BIRDS & BIRDING</h3><ul><li><a href="/new-york-birds.html">NY Birds</a></li><li><a href="/waterfowl-identification.html">Waterfowl</a></li></ul><h3>SITE INFO</h3><ul><li><a href="/deer-hunting-blog.html">Deer Hunting Blog</a></li><li><a href="/about-me.html">About Me</a></li><li><a href="/contact-me.html">Contact Me</a></li><li><a href="/privacy-policy.html">Privacy Policy</a></li></ul><h3>DEER TICKS</h3><ul><li><a href="/deer-tick-identification.html">Tick Identification</a></li><li><a href="/deer-tick-removal.html">Tick Removal</a></li></ul><h3>RECIPES</h3><ul><li><a href="/bear-recipes.html">Bear Recipes</a></li><li><a href="/canning-venison.html">Canning Venison</a></li><li><a href="/venison-recipes.html">Venison Recipes</a></li><li><a href="/venison-jerky-recipes.html">Venison Jerky</a></li><li><a href="/venison-sausage-recipes.html">Venison Sausage</a></li><li><a href="/venison-stew-recipes.html">Venison Stews</a></li></ul></div><!-- end: tool_blocks.navbar -->

<!-- end: shared_blocks.31240506#navigation -->
<!-- start: shared_blocks.31240595#bottom-of-nav-column -->


<!-- end: shared_blocks.31240595#bottom-of-nav-column -->
</div><!-- end Liner -->
      </div><!-- end NavColumn -->

      <div id="ExtraColumn">
        <div class="Liner">
<!-- start: shared_blocks.31240350#top-extra-default -->

<!-- start: shared_blocks.32174644#Default RC -->

<p style="text-align: center;"><span style="color: rgb(110, 57, 8);"><b>Sign Up FREE!</b></span></p><p style="text-align: center;"><span style="color: rgb(165, 42, 42);"><span style="color: rgb(115, 73, 26);">and recieve our upcoming newsletters and other site info.</span><strong>﻿</strong></span></p>
<p style="text-align:center;"><div align="center">
<form action="https://www.nyantler-outdoors.com/cgi-bin/mailout/mailmgr.cgi" method="post">
<input type="hidden" name="list_id" value="21106306">
<input type="hidden" name="action" value="subscribe">
<table cellpadding="5" cellspacing="0" border="1" align="" bgcolor="#ffffff" width="150">
<tr>
<td valign="top" align="center"><b>Email</b><br><input name="email" type="text" size="8"><br><br>
<b>First Name</b><br>
<input name="name" type="text" size="8"><br>
<font size="1"><br>
<input type="SUBMIT" value="Subscribe" name="SUBMIT"><br><br><a href="https://www.nyantler-outdoors.com/deer-hunting-blog.html"><b>Go to my Blog</b></a> <font>
 
</td>
</tr>
</table>
</form></p>

<h1 style="text-align: center"><span style="color: rgb(158, 67, 11);font-size: 12px;"><span style="font-weight: normal;">FEATURED </span><span style="font-weight: normal;">BOOKS</span></span></h1>
<p><span style="font-size: 15px;color: rgb(130, 95, 43);"><b>ADK Deer Trackers</b></span></p><p><span style="font-size: 15px;color: rgb(130, 95, 43);">Get <b>$2 Off</b> by using the promo code NYANT at checkout</span></p>
<div class="ImageBlock ImageBlockCenter"><a href="http://adktrackers.com" onclick="return FIX.track(this);"><img src="https://www.nyantler-outdoors.com/images/adktrackers-book-cover150.jpg" width="137" data-pin-media="https://www.nyantler-outdoors.com/images/adktrackers-book-cover150.jpg"></a></div>

<!-- end: shared_blocks.32174644#Default RC -->

<!-- end: shared_blocks.31240350#top-extra-default -->
<!-- start: shared_blocks.31240550#extra-default-nav -->


<!-- end: shared_blocks.31240550#extra-default-nav -->
<!-- start: shared_blocks.31240361#bottom-extra-default -->


<!-- end: shared_blocks.31240361#bottom-extra-default -->
</div><!-- end Liner-->
      </div><!-- end ExtraColumn -->

      <div id="Footer">
        <div class="Liner">
<!-- start: shared_blocks.31240330#above-bottom-nav -->


<!-- end: shared_blocks.31240330#above-bottom-nav -->
<!-- start: shared_blocks.31240357#bottom-navigation -->


<!-- end: shared_blocks.31240357#bottom-navigation -->
<!-- start: shared_blocks.31240252#below-bottom-nav -->


<!-- end: shared_blocks.31240252#below-bottom-nav -->
<!-- start: shared_blocks.31240353#footer -->

<div class="" style="margin-left: auto; margin-right: auto; float: none; box-sizing: border-box"></div>
<!-- end: shared_blocks.31240353#footer -->
</div><!-- end Liner -->
      </div><!-- end Footer -->

    </div><!-- end PageWrapper --><script type="text/javascript" src="/sd/support-files/mobile.js"></script>
    <script type="text/javascript">MOBILE.contentColumnWidth='580px';</script>    
    <script type="text/javascript" src="/sd/support-files/fix.js"></script>
    
    <script type="text/javascript">FIX.doEndOfBody();MOBILE.doEndOfBody();</script>
<!-- start: tool_blocks.sbi_html_body_end -->
    <script>var SS_PARAMS={pinterest_enabled:false,googleplus1_on_page:false,socializeit_onpage:true};</script><style>.g-recaptcha{display:inline-block}.recaptcha_wrapper{text-align:center}</style>
	    <script>SS_PARAMS.recaptcha_callbackings=recaptcha_callbackings;</script>
	    
  <script>(function(d,id){if(d.getElementById(id)){return;}var s=d.createElement('script');s.async=true;s.defer=true;s.src="/ssjs/ldr.js";s.id=id;d.getElementsByTagName('head')[0].appendChild(s);})(document,'_ss_ldr_script');</script>
  <!-- end: tool_blocks.sbi_html_body_end -->
  
<!-- Generated at 13:46:28 24-Dec-2018 -->

</body>
</html>
